martes, 18 de septiembre de 2012

Cómo instalar Skype 4.0 en openSUSE 12.2 64 bit.


El paquete .rpm de Skype 4.0 para openSUSE está disponible sólo para arquitectura de 32 bit, por lo que para instalarlo en openSUSE 12.2 64 bit hay que instalar primero unos paquetes de 32 bit ya que no se resuelven algunas dependencias automáticamente, en concreto:
sudo zypper install libpulse0-32bit alsa-plugins-pulse-32bit 
 
Después vamos a la página de descargas de skype y en la pestaña “Download now” al pasar el cursos por encima se abre un desplegable y seleccionamos openSUSE 32 bit. Finalmente, situamos sobre el paquete (skype-4.0.08-suse-i586.rpm), que se ha descargado en un directorio de nuestro equipo, el cursor del ratón, botón derecho y seleccionar "Abrir con>Añadir/quitar programas" para instalarlo con YasST. 
  
Saludos flamencos,

También te puede interesar:
También te pueden interesar tutoriales sobre Linux u otros temas como fotografía de viajes y naturaleza.

9 comentarios:

  1. Hola soy Rocio, intento hacerlo como tu dices pero me este siguiente error:

    error: Failed dependencies:
    libXss.so.1 is needed by skype-4.0.0.8suse121.i586
    libXv.so.1 is needed by skype-4.0.0.8-suse121.i586

    me puedes decir que hacer para resolverlo porfavor gracias

    ResponderEliminar
  2. No debe estar instalado en tu sistema el paquete libXss1-32bit y/o libXss1. Ve a “YaST>Instalar/desinstalar software” en el buscador escribes libXss comprueba que están, o no están, instalados, si no lo están los marcas para instalar. Después intenta volver a instalar el paquete .rpm de Skype

    ResponderEliminar
  3. Perfecto!!! Instalado y funcionando al 100%, lo único es que no se porqué me tomó una cuenta que ya no uso pero creo que debe ser algo de configurar y nada más. Gracias por tu tiempo en colaborar a los novatos mayores que miramos de W$.

    ResponderEliminar
  4. Yo descargué el paquete del skype y lo instalé directo y me resolvió automáticamente todas las dependencias, solo tuve que configurar manual los dispositivos de audio porque no se escuchaba nada. Saludos!!

    ResponderEliminar
  5. hola soy novato, en principio deje windows por ubuntu, pero me ha gustado probar otras distros esta me parece bien,, tengo opensuse 12-2 quise instalar la mas reciente 12-3 de 64 bits pero se me quedo pasmada , pùes no me quedo mas que volver a instalar esta version de 32 bits , si me pueden dar una ayudadita por favor necesito bajar vlc ya anteriormente baje unas respositorios de multimedia para poder bajar vlc smplayer pero al reniciar me salio esto
    Started LBS. susefirewa112 phase1 ok
    Starting LBS: configure the localfs depending network interfaces
    quedo con la pantalla negra bailando el cursor
    por eso lo volvi a instalar y quiero queme ocurra lo mismo

    gracias soy edil sanchez galvez

    ResponderEliminar
    Respuestas
    1. Probablemente el procesador de tu equipo no soporta los sistemas de 64 bits, pero los de 32 entán tmbién muy bien. Vlc está en los repositorios oficiales, si lo instalas desde estos no tendrás ningún problema. Consulta las dos siguientes entradas:

      http://diversidadyunpocodetodo.blogspot.com.es/2013/03/opensuse-123-despues-post-instalacion-configuracion-software-zypper-repositorios.html

      http://diversidadyunpocodetodo.blogspot.com.es/2013/03/opensuse-123-post-instalacion-graficas-cocecs-multimedia-tipograficas-particiones-sensores.html

      Saludos,

      Eliminar
  6. ya instale vlc ,, pero ahora nome habre.. la verdad ya estoy fastidiado,, como le ponen dificil a uno estas cosas por eso es mejor ubuntu, de todo corazon c los digo
    como quieren que cada dia se una mas gente al software libre asi no se va a poder
    facilen mejor las cosas gracias
    le voy a dar una oportunidad a esta distro hasta el sabado sino logro bajar algo para escuchar musica adios bye el de peliculas tampoco se puede smplayer tampoco entonses que hago?????todo esta muy enredado apenas estoy conociendo esta distro ,, me de sespero

    ResponderEliminar
    Respuestas
    1. Veamos: Instala: vlc vlc-aout-pulse vlc-codecs.
      Y hay que instalar el paquete mplayer para cualquier escritorio pero también Kmplayer para KDE y smplayer para Gnome y demás escritorios.

      Eliminar
  7. sigue con ubuntu no te desesperes son distros con un enfoque muy diferente usan diferentes comandos para realizar las instalaciones buscate un manual de ubuntu o de debian si en realidad te gusta linux tendras que aprender a tener un poco de paciencia amigo

    ResponderEliminar

LinkWithin

Related Posts Plugin for WordPress, Blogger...