Instalar Chromium en Ubuntu y Kubuntu 12.04 LTS.


Chromium es un navegador web de código abierto, a partir del cual se basa el código fuente de Google Chrome, es muy rápido ejecutando aplicaciones y páginas web. Una descripción del producto y sus características más sobresalientes la puedes encontrar en Softpedia.
Para instalar Chromium, y los paquetes de idiomas y condecs, en Kubuntu y Ubuntu y demás derivados en la versión 12.04, tenemos cuatro opciones: 

1.- Instalar la versión de los repositorios oficiales: 
 
# sudo apt-get install chromium-browser chromium-browser-ffmpeg chromium-browser-ffmpeg-extra chromium-browser-l10n 

2.- Instalar un repositorio “A” para tener una versión más actualizada: 
 
# sudo add-apt-repository ppa:chromium-daily/stable
# sudo apt-get update
# sudo apt-get install chromium-browser chromium-browser-ffmpeg chromium-browser-ffmpeg-extra chromium-browser-l10n 

3.- Instalar este otro repositirio “B” para tener una versión más actualizada: 
 
# sudo add-apt-repository ppa:a-v-shkop/chromium
# sudo apt-get update
# sudo apt-get install chromium-browser chromium-browser-ffmpeg chromium-browser-ffmpeg-extra chromium-browser-l10n 

4.- Ya tenemos instalado Chromium desde los repositorios oficiales y queremos actualizarlo, entonces añadimos el repositorio A o B, y actualizamos el sistema: 
 

Comentarios

  1. No encontré donde más colocar este comentario así que si no va no hay problema, lo borras y listo:

    De algo si estoy seguro con este asunto de los kernel's... Tengo instalado en 2 máquinas Kubuntu 12.10 y Linux Mint 13 y en ambas al cambiar de la versión 3.5.7 a la 3.6.2 o 3.6.3 ya no me funciona el Pidgin o el Kopete, me dice que estoy conectado desde otro sitio cosa que no es cierta, y al abrir mi correo por el Opera aunque abre no carga nada, lo mismo pasa con el Chrome y el Mozilla, abren las páginas pero no cargan nada o lo hacen muy lento, al volver a dejar el 3.5.5. o el 3.5.7 o incluso el 3.5.0.17 con el que viene la 12.10 funciona perfecto y fluido y no me dice el Pidgin o el Kopete que estoy conectado desde otro sitio, volví a instalar alguno de la serie 3.6 y de nuevo los errores, hasta me deja sin teclado o sin bluetooh y me cambia la configuración del LibreOffice.
    ¿A alguno más le sucede?

    ResponderEliminar
    Respuestas
    1. Amigo, una sugerencia: Instala Kubuntu 12.04 LTS, está funcionando muy bien, y si quieres tener la versión última de KDE la 4.9, actualiza, está funcionando también muy bien. Linx Mint no la he utilizado nunca. Pero puedes cambiar a openSUSE 12.2 que también está funcionando muy bien.

      Saludos flamencos,

      Eliminar

Publicar un comentario