jueves, 12 de noviembre de 2015

Actualizar darktable en Ubuntu/Kubuntu (14.04 y 14.10) y otras distribuciones derivadas mediante repositorio PPA.

Garceta común. Un ave muy, muy elegante ... SEGUIR LEYENDO ...

Darktable es un potente programa de procesado fotográfico en formato raw de código abierto, que trabaja con un conjunto de herramientas específicamente enfocadas al procesamiento y postproducción no destructivo de este tipo de imágenes. Podríamos decir que es una aplicación para revelar fotografías en formato raw. Este es un formato de archivo digital de imágenes que contiene la totalidad de los datos de la imagen tal y como ha sido captada por el sensor de la cámara.


En Ubuntu 14.04 y 14.10, y distribuciones derivadas, está la versión 1.4 y 1.6.8 respectívamente, y a fecha de hoy está ya disponible la versión 1.6.9.

A partir de la versión 1.6.8 de darktable se han añadido una serie de actualizaciones y funcionalidades, algunas de ellas de utilidad para mi equipo fotográfico que tienen un gran interés para mejorar la calidad del revelado de mis fotografías, más en estos momentos que estoy aprendiendo como funciona está aplicación. Así que la he actualizado a partir de un repositorio PPA (ppa:pmjdebruijn/darktable-release) y aquí pongo el procedimiento, como es costumbre en este blog, por si le es de utilidad a alguien que pase por aquí.


Primero actualizamos el sistema

Para ello abrimos terminal y como “sudo”, o como superusuario “su” (si tienes activado al usuario root … SEGUIR LEYENDO …), ejecutamos los comando usuales para este fin:

# sudo apt-get update

Y por si hubiera actualizaciones de la versión del kernel:

# sudo apt-get dist-upgrade

Si se hubiera actualizado la versión del kernel reiniciamos el sistema.

Segundo añadimos el repositorio y actualizamos o instalamos darktable

# sudo add-apt-repository ppa:pmjdebruijn/darktable-release
# sudo apt-get update

Sí queremos actualizar darktable:

# sudo apt-get dist-upgrade

Después no está demás que comprobemos – en Muon o Synaptic- que se tiene instalado liblensfun-data (librería de corrección de lentes) versión 0.2.8., si no fuera así, lo instalamos.

Sí queremos instalar darktable:

# sudo apt-get install darktable liblensfun-data

Si por la razón que sea queremos volver a la versión original y eliminar el repositorio PPA, podemos utilizar ppa-purge (SEGUIR LEYENDO …)

# sudo ppa-purge ppa:pmjdebruijn/darktable-release

Fácil, sencillo y simple … ¡Me maravilla GNU/Linux!

Saludos flamencos,

6 comentarios:

  1. Muchas gracias. Tu blog me ha resultado muy útil en muchas ocasiones. Tanto con mi Opensuse como con mi Ubuntu. Muchas gracias.

    ResponderEliminar
    Respuestas
    1. Me alegra mucho que así sea Juan José, y gracias por el comentario siempre es un estímulo.

      Saludos flamencos,

      Eliminar
  2. Maravilla es esa habilidad que tienes para hacer de un artículo que en principio pueda parecer intrascendente para la mayoría de los lectores, en un auténtico tutorial gracias a esos enlaces que añades, que a su vez amplían la información con más enlaces.
    No dejas de sorprenderme.
    Por cierto, me encanta el nuevo look.

    ResponderEliminar
    Respuestas
    1. Gracias amigo Petrus. Simplemente pretendo ponérselo fácil a aquellos que anden despistados, para que, si lo tienen a bien, con un poco de lectura y práctica aquello que les pueda sonar raro les sea familiar.

      Me gusta que te guste el nuevo look; de vez en cuando es bueno cambiar el aspecto.

      Saludos flamencos,

      Eliminar
  3. ¡Muchas gracias!
    Pude actualizar perfectamente.

    Voy a postear tu artículo en un grupo de usuarios de Darktable en Facebook, https://www.facebook.com/groups/1514738502093606/

    Puedes unirte si quieres.

    Saludos.

    ResponderEliminar
    Respuestas
    1. Gracias a ti por el enlace en Facebook, ya me he unido.

      Saludos flamencos,

      Eliminar

LinkWithin

Related Posts Plugin for WordPress, Blogger...